by (150 points)
retagged by
I have installed Seotoaster 2.5 with ecommerce on a Ubuntu 16.04 Server localy.
My setup is as follow:
Ubuntu Server 16.04
PHP 7.0
MySQL Database (seotoaster)
Zip Extension
Curl Extension
And all the rest are fine
but does not work

2 Answers

by (4.9k points)
selected by
Best answer
Hello Corrochano.

Please make sure you have enabled mod_rewrite module.

Regards, Pavel.
by (150 points)
Sorry I posted as a new question, I run sudo a2enmod rewrite and the answer is "Module rewrite allready enabled"
Any ideas?
by (150 points)
Sorry I forgot, Pavel thanks a lot for your help
by (1.3k points)
check your apache config...
Look at the mod side ... you have to have the operational rewrite
by (150 points)
I am stock with this, I edit /etc/apache2/sites-available/000-default.conf and there is no section with mod
also edited /etc/apache2/sites-available/default-ssl.conf and again nothing
What conf file should I be looking at?
by (1.3k points)
a2enmod rewrite

Restart apache2 after

/etc/init.d/apache2 restart


service apache2 restart
by (150 points)
Sorry mark I forgot to thank you I am going to do a search for conf files related to Apache2 see what I can find
Again many thanks
by (150 points)
Thaks, I think it is working, this is what I did following your suggestion:
Sudo nano /etc/apache2/apache2.conf
Scroll down to <Directory /home.......
and replace None for All at AllowOverride
Save and exit a finaly sudo service apache2 restart
Now it Works
So many thans for your Help
Now it´s time for playing arround with seotoaster