The requested URL /go was not found on this server

asked Jan 2, 2017 by corrochano (150 points)
retagged Jan 2, 2017 by corrochano
I have installed Seotoaster 2.5 with ecommerce on a Ubuntu 16.04 Server localy.
My setup is as follow:
Ubuntu Server 16.04
PHP 7.0
MySQL Database (seotoaster)
Apache2
phpMyAdmin
Zip Extension
Curl Extension
And all the rest are fine
but http://192.168.1.10/go does not work

2 Answers

answered Jan 5, 2017 by Pavel.g (4,600 points)
selected Jan 6, 2017 by seotoaster
 
Best answer
Hello Corrochano.

Please make sure you have enabled mod_rewrite module.

Regards, Pavel.
commented Jan 6, 2017 by corrochano (150 points)
Sorry I posted as a new question, I run sudo a2enmod rewrite and the answer is "Module rewrite allready enabled"
Any ideas?
commented Jan 6, 2017 by corrochano (150 points)
Sorry I forgot, Pavel thanks a lot for your help
answered Jan 4, 2017 by marc (1,280 points)
check your apache config...
Look at the mod side ... you have to have the operational rewrite
commented Jan 5, 2017 by corrochano (150 points)
I am stock with this, I edit /etc/apache2/sites-available/000-default.conf and there is no section with mod
also edited /etc/apache2/sites-available/default-ssl.conf and again nothing
What conf file should I be looking at?
commented Jan 5, 2017 by marc (1,280 points)
a2enmod rewrite

Restart apache2 after

/etc/init.d/apache2 restart

or

service apache2 restart
commented Jan 6, 2017 by corrochano (150 points)
Sorry mark I forgot to thank you I am going to do a search for conf files related to Apache2 see what I can find
Again many thanks
commented Jan 6, 2017 by corrochano (150 points)
Thaks, I think it is working, this is what I did following your suggestion:
Sudo nano /etc/apache2/apache2.conf
Scroll down to <Directory /home.......
and replace None for All at AllowOverride
Save and exit a finaly sudo service apache2 restart
Now it Works
So many thans for your Help
Now it´s time for playing arround with seotoaster
...