installation problem

asked Jul 4, 2012 by amgraphics (120 points)
retagged Jul 4, 2012 by seotoaster
I have installed seotoaster on my web server, all goes well. The installation ask me to delete "install" folder, I've done but when I try to connect by the link a undefined error massage appears and it's impossible to go ahead. What can I do?

2 Answers

answered Jul 4, 2012 by seotoaster (14,420 points)
Hi, could you please provide us more details? Screenshot, error message, log message, or something like that.. Because it is difficult to understand what is happening on you side right now.
commented Jul 4, 2012 by amgraphics (120 points)
The Massage is:
Internal Server Error
The server encountered an internal error or misconfiguration and was enable to complete your request.

That's all. During the installation a lll seems to go well  and at least I see the sreenshot with a link for the managing section and what You see is the massage I receive.

I also tried to install on a MAMP directory but  the first time that it say that I don't have installed the "ioncube", after the installation there was aa error massage that set that there is not a translation form my language
Thank you
commented Jul 4, 2012 by seotoaster (14,420 points)
please check your php version, also your apache (httpd) config will be helpful.

Check you have AllowOverride All for your website and mod_rewrite enabled
answered Jul 4, 2012 by seotoaster (14,420 points)
please check your php version, also your apache (httpd) config will be helpful.

Check you have AllowOverride All for your website and mod_rewrite enabled
...