Inaccurate alert: Sorry you need PHP 5.3.3 version or greater. Your version is: 5.2.17.

asked May 14, 2014 by Lazy R Ranch (120 points)
I'm sorry, but I am in fact running PHP 5.4
How do I fix this inaccurate alert?
 [note: This is the URL » www.10Natural.biz , hosted on GoDaddy Premium account; note2: if necessary, I can move the DN to my Webmasters.com hosting account, but then would not be able to use a unique domain name as they populate the "add on domains" outside the ROOT folder, unlike GoDaddy which plants the secondary domain names within the ROOT folder ... oh well]

Also, exactly what files must I CHMOD to 755 (or 777)?
 * I changed the properties of all the folder, as instructed.
 ? Were the instruction meant to read: Change the permissions on the folder AND for all the files within those folders.

Thanks/mit freundlichen grüßen,
Mark Rector at Lazy R Ranch.
related to an answer for: installation error on step 2

1 Answer

answered Jul 1, 2014 by Andrey Budchenko (3,940 points)
Hello Lazy .

Please provide us php info where we can see your configuration..
And also please, provide us your error.log (or whatever php error log) file contents.

If you are running the Apache web server, add this to the .htaccess file in toaster root

php_flag log_errors On
php_flag ignore_repeated_errors On
php_value error_log /path/to/your/erro/log/file
...