Captcha Issue on Version 2.3.0

asked Sep 21 by anshul (380 points)
Hello Team,

On Version 2.3.0, when i am adding a FORM with CAPTCHA...  It says...

V1 shutdown on 2018-03-31
direct site owerners to go/recaptcha/upgrade
"Action required: reCAPTCHA v1 API shutdown on March 31, 2018"

So, How to upgrade captcha version or to resolve this issue ?
(Only condition is : i don't want to upgrade seo toaster version)

Please help...

2 Answers

answered Nov 1 by SeoToaster Support (1,040 points)
selected Nov 2 by anshul
 
Best answer
Hello,

Thank you for your question. You would only need to upgrade your SeoToaster. The older versions don't support new Grecaptchas, so we recommend you to switch to newer version. Unfortunately, the update is only available from version 2.5.0., the lower versions are not supported as they are outdated. As an exception, we can assist you with the updated, if you are interested.
answered Nov 1 by johnrenfroe (180 points)
I haven't seen any upgrade version as well.
commented Nov 1 by SeoToaster Support (1,040 points)
You can find the new version here: https://www.seotoaster.com/download-seotoaster-cms.html, but it will only be possible to update if your version is higher than 2.5.0
commented Nov 2 by anshul (380 points)
Thanks a lot for the reply "Johnrenfroe"
No problem... i will learn the new version 2.5.0
Then will upgrade my websites from 2.3.0 to 2.5.0

For current issue, i had done an alternate solution via changing it to a manual custom form (posting form via jquery + json) + custom captcha.

Once again thanks
...