ionCube URGENT

asked Sep 18, 2017 by marc (1,260 points)
plugins/api/Api.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0.\n Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

I NEED HELP.......

2 Answers

answered Sep 18, 2017 by marc (1,260 points)
Site error: the file SIte/plugins/api/Api.php requires the ionCube PHP Loader ioncube_loader_lin_7.0.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

normally it works without ioncube no?
how to do?
commented Sep 18, 2017 by marc (1,260 points)
I just have a new installation and I have no pb
nevertheless I use the same version
commented Sep 18, 2017 by marc (1,260 points)
it was a cache problem ....it's sorry scare me sorry
now it's ok
answered Nov 29, 2017 by marc (1,260 points)
i have the same pb....all the time...
commented Dec 28, 2017 by SeoToaster Support (1,040 points)
Hello Marc!

We advise you to solve it via ionCube Loader Wizard.

Regards,
SeoToaster Support
commented Dec 28, 2017 by marc (1,260 points)
I use php7.....I need update to use it
commented Dec 28, 2017 by SeoToaster Support (1,040 points)
Actually, you can install ioncube loader 5,6 to fix this problem.
...