Cannot list product tags and add a new one

asked Jun 6, 2013 by Maciej Kurek (120 points)

When adding and editing product there is a bug during listing existing tags. Loading gif is shown without the end.
Also when trying to add a new tag, red error field is shown, although no error text is shown.

Listing all tags chosen for the edited product is working just fine.

It worked fine, but for some reasone it stopped.

1 Answer

answered Jun 7, 2013 by Pavel Kovalyov (2,300 points)
Hello Maciej,
your issue looks very strange. Can you detalize the flow: is it new clean install or you updated version, what version of seotoaster you are using. Did you tried different browsers: latest Chrome, Firefox, Safari?

If you can provide us access to this website, we can look throught this problem once one of our engineers will have time window. You can send us credentials to

commented Jun 7, 2013 by Krzysiek StudziƄski (100 points)
login data sent
commented Dec 4, 2016 by cadsifu (200 points)
I installed a fresh Seotoaster v2.5.0 and using Default Theme (Bike) layout.
When creating new Product, the new Tag cannot be added.
There are 4 Tags for the bike products already exists in the list.
However I can't add new.
I'm using Firefox 50.0.2

Please advise. Thanks.
commented Dec 4, 2016 by cadsifu (200 points)
by the way, I'm using Firefox 50.0.2