Cant disable magic qoates

asked Jan 24, 2013 by AcesJ (120 points)
Ive tried everything, Ive tried disable through htaccess and and nothing is working.

Im stuck at start with 1 error

Checking Server Requirements
Your server needs to meet the minimum requirements configuration in order to run the toaster.

    Web server: Apache2, Nginx. Any web server that can do re-writes and support php should work too (not tested).
    mod_rewrite module: For Apache 2 only
    PHP 5.3.3 or higher
    PDO extension for PHP
    MBString: Works with any language
    GD Libaries 2.0 or newer: Works with images
    Zip extension for PHP: Permit themes management through the interface
    Curl extension for PHP: 3rd party services connection: Google, Yahoo, PayPal, etc.
    Important! Make sure you turn OFF Magic quotes, either with the htacces that comes with the package or in your PHP.ini (Otherwise you will get a bunch of'\' in the templates when loading themes).

Checking file system permissions
Some folders need to be writable to allow the toaster to function properly.

    Folder /seotoaster_core/application/configs/ is writable
    Folder cache/ is writable
    Folder media/ is writable
    Folder plugins/ is writable
    Folder previews/ is writable
    Folder themes/ is writable
    Folder feeds/ is writable
    Folder tmp/ is writable
    File system/coreinfo.php is writable
    File robots.txt is writable

How do I disable this so I can install?

1 Answer

answered Jan 25, 2013 by Eugene Nezhuta (2,920 points)
Hi! What have you tried to disable magic quotes, please describe?