UTF8_unicode_ci works in Mamp Pro, but not in live server

asked Nov 5, 2014 by lesleyk (190 points)
edited Nov 5, 2014 by seotoaster
Dear Toasters,

I have a development site in mamp pro (xampp) where utf8 works perfectly. I am trying to setup the site at ******.nl, where uft8 is setup (utf8_unicode_ci) but the € sign is not showing correctly. I have altered, changed database from and to utf8_unicode_ci and tried other versions as well, sadly it did not work for me.  Is there anything I am missing here? cache was emptied etc, etc.

If i force the browser to see the site as utf8_unicode_ci then it works, naturally, but somehow the encoding does not load?

please help, it would be very much appreciated!

2 Answers

answered Nov 5, 2014 by seotoaster (14,460 points)
Hello lesley,

your question is being forwarded to our support team who was notified of the website address (hidden per your request),

thanks for using SeoToaster!
answered Nov 6, 2014 by Vitaly (1,040 points)
Hello lesley,

It's looks like your web server not seated properly.
To ensure that the database settings is correct.
Can you look through PhpMyAdmin is a € sign shown correctly? If it's shown correct, then please check your web server settings.
If you don't find the solution, please write us.

Thanks for using SeoToaster!
commented Nov 6, 2014 by lesleyk (190 points)
Dear Toasters!
Thank you very much for your replies!

My host has added 'AddDefaultCharset Off' to my htaccess and now the issue is solved.

best regards, Lesley
...