iconcube armhf

asked Jul 22, 2014 by marc (1,280 points)
Bonjour,
je viens de changer de server.(http://utilite-computer.com/web/utilite-pro-specifications)
Lors de l’installation je ne peux la finaliser car "Sorry, Api plug-in requires Ioncube. Please install the proper Ioncube loader on your web server at www.ioncube.com/loaders.php or request your web host to do it for you."
Il n'y a pas de ioncube pour armhf.
Comment je peux faire?
Merci pour vos réponses
Cordialement

==================================
Hello there,
I just changed server. (http://utilite-computer.com/web/utilite-pro-specifications)
During installation I can not finalize because "Sorry, Api plugin Requires Ioncube. Please install the proper Ioncube loader on your web server at www.ioncube.com / loaders.php or request your web host to do it for you. "
There are currently no ioncube for armhf.
How can I do?
Thank you for your answers
best regards

2 Answers

answered Jul 22, 2014 by Vitaly (1,040 points)
Hello, Marc.
You can install IonCube Loader following one of these tutorials:
http://www.ioncube.com/loaders.php
https://www.digitalocean.com/community/tutorials/how-to-install-ioncube-loader
commented Jul 22, 2014 by marc (1,280 points)
ok but it's over for armel it's only for x86-64
it's different
commented Jul 22, 2014 by Vitaly (1,040 points)
As I know, IonCube loader does not officially support this architecture.
answered Jul 22, 2014 by marc (1,280 points)
so i can't use seotoaster !!!!!!:(
commented Aug 4, 2014 by seotoaster (14,460 points)
Sure, you still can use SeoToater without ioncube. But it  is less powerful, and you can't use premium plug-ins.
...