api.php is corrupt

asked Mar 4 by angelc (120 points)
Thanks for this great software. The demo look amazing. However I have been unable to go past a blank page with the warning that api.php in plugin/api/ directory appears to be corrupt. It's so frustrating. I have performed like 8 clean downloads and countless re-installs already. Please help!

1 Answer

answered Mar 4 by denis.sh (180 points)
Hello.
Please make sure that your web server complies with the minimum requirement.
https://www.seotoaster.com/seotoaster-install-requirements.html
Could you provide php-errors.log?

--
Best regards, Denis Shcherbina.
...